WORDPRESS SE VE AMENAZADO AL RECIBIR UN ATAQUE A DOS DE SUS PLUGGINS

18 abril, 2019
18 abril, 2019 Inma Gadea

WORDPRESS SE VE AMENAZADO AL RECIBIR UN ATAQUE A DOS DE SUS PLUGGINS

Dos pluggins de WordPress han puesto en peligro a miles de usuarios. Este gestor de contenido está siendo atacado directamente a sus pluggins desactualizados.

El motivo principal de este ataque es crear acceso a estos sitios y redirigir a los usuarios. Los pluggins  afectados son:

  • Easy WP SMTP (300.000 instalaciones)
  • Social Warfare (70.000 instalaciones)

Para ponerle punto y final a esta amenaza es necesario que cada administrador actualice la última versión de WordPress.

Recuerda tener en cuenta dos cosas: Primero, actualizar los pluggins y, segundo, actualizar tu sitio wordpress a la última versión para evitar que los “agresores” puedan acceder a tú cuenta y redirigir a tus usuarios a páginas web que puedan ser malicioas.

En el caso de haber seguido todos los pasos y continuar teniendo problemas, la mejor opción es borrar directamente el pluggin ya que en cualquier momento te puedes ver en una situación peligrosa para ti y tus usuarios.